Panoramica

IP Phone è un programma progettato per offrire funzioni di telefonia standard su reti TCP/IP, incluso Internet, reti locali (LAN) e reti locali di grandi dimensioni (WAN).

L’audio, inclusa la voce, viene registrato, compresso e trasmesso via Internet o tramite qualsiasi LAN o WAN basate su IP.

IP Phone è un potente strumento per effettuare conversazioni di elevata qualità a basso costo tramite una connessione Internet.

Argomenti correlati

Caratteristiche e funzioni

Funzioni audio

Comunicazioni Full-Duplex


Caratteristiche e funzioni

Il software IP Phone è un'applicazione telefonica completa. Include funzioni di telefonia convenzionali.

IP Phone permette di comunicare con un normale telefono utilizzando le Rete Telefonica Pubblica Commutata (RTPC). Dopo aver stabilito un account potrete effettuare chiamate ovunque nel mondo con tariffe sostanzialmente inferiori rispetto a quelle convenzionali.

Argomenti correlati

Panoramica

Funzioni audio

Comunicazioni Full-Duplex


Funzioni audio

Appena stabilita con successo la connessione, è possibile iniziare a colloquiare con qualsiasi altro utente telefonico nel mondo. Mentre si parla nel microfono collegato al computer, il software campiona l'audio in ingresso, lo comprime e crittografa sotto forma di 'pacchetti' digitali che trasmette ad un gateway per la connessione su un sistema RTPC.

Argomenti correlati

Panoramica

Caratteristiche e funzioni

Comunicazioni Full-Duplex


Comunicazioni Full-Duplex

IP Phone vi consente di comunicare come fareste durante una normale conversazione telefonica. Voi ed il vostro interlocutore potrete parlare simultaneamente e potrete reciprocamente interrompervi in qualsiasi momento. Questo tipo di comunicazione è noto come full-duplex. IP Phone funziona automaticamente in modalità full-duplex se la scheda audio del computer supporta questa modalità, e se l’ambiente Windows è correttamente configurato.

Argomenti correlati

Panoramica

Caratteristiche e funzioni

Funzioni audio


Il metodo guidato di configurazione

Questa sezione descrive come configurare inizialmente IP Phone e le informazioni da introdurre prima di utilizzare il servizio.

La prima volta che aprite IP Phone, viene attivato il metodo guidato di configurazione. Inserite correttamente tutte le informazioni richieste, che verranno utilizzate per predisporre il vostro account.

Argomenti correlati

Informazioni sull'utente

Indirizzo E-mail

Velocità connessione

Metodo guidato regolazione audio

Registrazione in linea


Informazioni sull'utente

Il metodo guidato di configurazione richiederà l'inserimento delle informazioni che identificano l'utente, inclusi nome, indirizzo e numero di telefono.

Questi dettagli vengono utilizzati per la creazione e convalida del vostro account, si prega quindi di inserire le informazioni esatte.

Argomenti correlati

Il metodo guidato di configurazione

Indirizzo E-mail

Velocità connessione

Metodo guidato regolazione audio

Registrazione in linea


Indirizzo E-mail

Il metodo guidato di configurazione richiederà l'inserimento dell'indirizzo e-mail (posta elettronica). Questo dato viene utilizzato come identificatore univoco del vostro account, e per inviarvi per posta elettronica il PIN del vostro account. L'indirizzo e-mail verrà anche utilizzato per notificarvi eventuali modifiche al servizio, aggiornamenti del software e per il supporto tecnico.

Pertanto è di vitale importanza specificare l'indirizzo di posta elettronica corretto, ed è per questa ragione che vi viene chiesto di inserirlo due volte. Se non procedete in tal senso non potrete utilizzare il servizio.

Se cambiate indirizzo e-mail, vi preghiamo di darne notifica al Supporto tecnico.

Argomenti correlati

Il metodo guidato di configurazione

Informazioni sull'utente

Velocità connessione

Metodo guidato regolazione audio

Registrazione in linea


Velocità connessione

Il metodo guidato di configurazione richiede l'inserimento della velocità di connessione ad Internet. La casella combinata presenta una lista delle impostazioni predefinite, una delle quali dovrebbe corrispondere alla velocità del vostro modem o del mezzo di connessione che impiegate.

L'impostazione della velocità di connessione serve per ottimizzare il software per la trasmissione e la ricezione di voce attraverso Internet. Se non siete certi della velocità di connessione, non alterate l'impostazione predefinita.

Argomenti correlati

Il metodo guidato di configurazione

Informazioni sull'utente

Indirizzo E-mail

Metodo guidato regolazione audio

Registrazione in linea


Metodo guidato regolazione audio

Questo metodo guidato è progettato per rilevare le impostazioni ottimali per l'audio in ingresso (attraverso le casse o le cuffie) e per l'audio in uscita (attraverso il microfono).

Il primo schermo di configurazione genera uno squillo per consentire la regolazione manuale delle impostazioni di volume su un livello confortevole.

Il secondo schermo richiede la lettura di un breve paragrafo di testo nel microfono, mentre il software regola in automatico l'impostazione di volume.

Argomenti correlati

Il metodo guidato di configurazione

Informazioni sull'utente

Indirizzo E-mail

Velocità connessione

Registrazione in linea


Registrazione in linea

Per registrarsi è necessario essere collegati ad Internet. Se non siete ancora collegati, seguite la procedura standard per stabilire una connessione ad Internet. Non appena la connessione è stabilita, selezionate il pulsante Registra ora.

Se non siete ancora collegati ad Internet tramite un Provider del servizio, oppure se non intendete registrarvi in questo momento, selezionate il pulsante Registra in un secondo momento. Il successivo avvio del software vi verrà richiesta nuovamente la conferma delle informazioni introdotte nel Metodo guidato di configurazione, e avrete ancora l'opportunità di registrarvi.

Nota: Per registrare il vostro account dovete già disporre di una connessione ad Internet tramite un Provider del Servizio Internet (PSI), ed aver già configurato il vostro computer per la gestione degli e-mail.

Argomenti correlati

Il metodo guidato di configurazione

Informazioni sull'utente

Indirizzo E-mail

Velocità connessione

Metodo guidato regolazione audio


Comprendere il funzionamento di IP Phone

Quando IP Phone viene utilizzato per la prima volta tenterà di contattare il nostro centro di controllo (appare una spia verde lampeggiante nella parte superiore del telefono). Non appena il contatto è stato stabilito, sullo schermo di IP Phone verrà visualizzato il vostro saldo, assieme alla parola 'Idle' - in attesa.

Argomenti correlati

I vari pulsanti

Effettuare una chiamata


I vari pulsanti

Segue una lista dei pulsanti che compaiono sul telefono IP.

I pulsanti Croce e Meno | riduce ad icona o chiude il telefono IP
LCD/Schermo informativo | per visualizzare il numero composto e vari altri messaggi
Spia verde/rossa | indica se IP Phone è in linea (verde) o fuori linea (rosso) o se è in fase di connessione (lampeggiante in verde)
Telefono verde | da premere dopo l'inserimento di un numero per effettuare la chiamata
Telefono rosso | da premere per terminare una conversazione o per cancellare il contenuto del display
Frecce volume alto e basso | per alzare od abbassare il volume durante una chiamata
Pulsanti numerici | per inserire il numero da comporre, sono utilizzabili anche i tasti della tastiera
Pulsante Dollaro | per accedere alla pagine dell'account personale
Punto di domanda | per accedere al file di aiuti
Il logo Callserve | un collegamento al sito Web di Callserve
Il pulsante "i" | per visualizzare le opzioni e le impostazioni di configurazione (potete anche fare un clic con il tasto destro del mouse sul telefono IP)

Argomenti correlati

Comprendere il funzionamento di IP Phone

Effettuare una chiamata


Effettuare una chiamata

Prima di effettuare una chiamata è necessario collegarsi ad Internet per consentire a IP Phone di attivarsi ed accedere ai dettagli sul vostro account.

Quando IP Phone viene attivato cercherà di stabilire una connessione (spia verde lampeggiante): durante questa fase, finché non compaiono il vostro saldo ed il messaggio "idle", non sarà possibile inserire numeri o effettuare chiamate.

Successivamente potrete inserire il numero che intendete chiamare mediante i pulsanti numerici presenti sul telefono IP o i tasti numerici della tastiera del vostro PC.

Abbiamo realizzato IP Phone secondo il concetto di massima semplicità d'uso, quindi inserite il numero come fareste su un normale telefono cellulare. Tenete presente che in fase di registrazione il vostro IP Phone verrà abbinato ad un Paese di origine; per questa ragione tutti i numeri vanno composti come se steste chiamando da quel dato paese.

Effettuare una chiamata internazionale

Questo significa che un utente registrato in USA per chiamare la Francia dovrà comporre 011 (prefisso internazionale) seguito da 33 (Codice per la Francia) e dal numero telefonico. Tuttavia, un utente UK dovrà inserire 00 (prefisso internazionale) seguito da 33 (Codice per la Francia) e dal numero telefonico. Questo metodo non cambia anche se un utente US o UK trasferisce il proprio PC all'estero ed effettua chiamate telefoniche da altri Paesi.

Effettuare una chiamata locale

Per effettuare una chiamata locale è sufficiente inserire il numero telefonico normale senza il prefisso internazionale (nuovamente come fareste da un normale telefono cellulare).

La nostra tecnologia di "Codifica del Paese" consente agli utenti di utilizzare il telefono esattamente come un normale apparecchio telefonico nel proprio Paese di registrazione. Anche un utente di telefono cellulare che viaggia all'estero non deve preoccuparsi della modalità di composizione di chiamate internazionali - utilizza il proprio telefono esattamente come farebbe a casa.

Se sul display compare il messaggio 'Rejected' - Rifiutata, controllate se avete inserito il numero correttamente. In caso positivo, accertatevi di disporre di un credito sufficiente nel vostro account per effettuare la chiamata, facendo un clic sul pulsante Dollaro. Se la connessione viene ancora rifiutata, il prefisso che state chiamando potrebbe essere nuovo, soggetto a sovrapprezzi o potrebbe trattarsi di un problema sulla linea.

Se riuscite a chiamare con successo altri numeri, inviateci un messaggio E-mail all’indirizzo RejectedNumber@callserve.com, indicando il Paese in cui siete registrati ed il numero completo che tentate di chiamare. Se non riuscite a comporre alcun numero, inviateci un messaggio E-mail all’indirizzo RejectedUser@callserve.com e verificheremo il vostro account.

Argomenti correlati

Comprendere il funzionamento di IP Phone

I vari pulsanti


Configurare IP Phone

Per configurare varie impostazioni di IP Phone aprite la lista delle funzioni, con un clic destro in qualsiasi punto del telefono o premendo il pulsante "i".

Argomenti correlati

Opzione di ricomposizione

Opzione lista chiamate

Mixer audio

Metodo guidato regolazione audio

Configurazione audio


Opzione di ricomposizione

Questa opzione richiama automaticamente l'ultimo numero composto nell'attuale sessione e lo visualizza sullo schermo. Per effettuare la chiamata è sufficiente premere il pulsante telefono verde.

Argomenti correlati

Configurare IP Phone

Opzione Lista chiamate

Mixer audio

Metodo guidato regolazione audio

Configurazione audio


Opzione Lista chiamate

Questa opzione memorizza i numeri composti nell'attuale sessione. Per ricomporre un numero è sufficiente selezionarlo con un clic per visualizzalo sullo schermo. Successivamente per chiamare sarà sufficiente premere il pulsante telefono verde.

Argomenti correlati

Configurare IP Phone

Opzione di ricomposizione

Mixer audio

Metodo guidato regolazione audio

Configurazione audio


Mixer audio

Selezionando l'opzione Mixer audio comparirà uno schermo in cui è possibile effettuare la sintonia fine della qualità audio dell'IP Phone (è anche possibile utilizzare il metodo guidato di sintonia audio per regolare alcune tra queste impostazioni).

La qualità può essere influenzata da molteplici fattori, incluso il tipo e la velocità del processore, la qualità delle cuffie/microfono, la velocità del modem e le prestazioni della connessione con il vostro Provider Internet (ISP).

Anche se è possibile ottenere buoni risultanti con processori Pentium a 90 Mhz, raccomandiamo processori Pentium II a 266Mhz o superiori. Questi processori generalmente permettono di continuare a navigare in Internet anche durante una chiamata, senza degradare il segnale.

Raccomandiamo anche l’utilizzo di un modem con una connessione almeno a 56K, sebbene una chiamata in corso utilizza circa 8-12Kbps della larghezza di banda disponibile. Una velocità maggiore consente tuttavia di continuare a navigare in Internet anche durante una telefonata.

La configurazione della qualità audio richiede una certa dose di pazienza, ma i seguenti passaggi dovrebbero risultare di grande aiuto.

1 | Configurate IP Phone quando la connessione Internet non è eccessivamente occupata - al mattino presto si ottengono i migliori risultati.
2 | Se possibile, chiamate qualcuno da un normale telefono prima di sperimentare IP Phone, ed avvertitelo di quello che state facendo.
3 | Configurate IP Phone utilizzando cuffie di buona qualità (questo accorgimento eliminerà anche il feedback, fattore che può causare problemi quando si utilizzano casse e microfono). Se utilizzate microfono e casse, regolate il volume della scheda audio, per ridurre al minimo l’effetto eco.
4 | Fate in modo che il vostro interlocutore parli il più possibile ad inizio conversazione in modo da poter configurare le impostazioni di 'ascolto' e 'parlato'. Se procedete secondo questi accorgimenti, avrete la garanzia di una intelligibilità del parlato ottimale, riducendo al minimo eventuali effetti di eco.
5 | Regolate l’impostazione 'Mic' ora: spesso le distorsioni percepite dal vostro interlocutore dipendono dal volume del microfono troppo alto o troppo basso.
6 | Infine, regolate le impostazioni 'Vox' e 'Delay'. L’impostazione 'Vox' permette di regolare la 'sensibilità' del microfono (rispetto al volume) e quindi di eliminare l’eventuale rumore di fondo. 'Delay' imposta il ritardo di rilevazione della funzione 'Vox' prima che la trasmissione abbia inizio, riducendo ulteriormente il rumore di fondo.

Sebbene l'attività di configurazione per migliorare la qualità audio richieda alcuni minuti, tutti gli utenti ci hanno confermato che questo piccolo sforzo comporta una sostanziale differenza qualitativa.

Argomenti correlati

Configurare IP Phone

Opzione di Ricomposizione

Opzione Lista chiamate

Metodo guidato regolazione audio

Configurazione audio


Metodo guidato regolazione audio

Questo metodo guidato è progettato per rilevare le impostazioni ottimali per l'audio in ingresso (attraverso le casse o le cuffie) e per l'audio in uscita (attraverso il microfono).

Il primo schermo di configurazione riproduce uno squillo per consentire la regolazione manuale delle impostazioni di volume su un livello confortevole.

Il secondo schermo richiede la lettura di un breve paragrafo di testo nel microfono, mentre il software regola in automatico l'impostazione di volume.

Argomenti correlati

Configurare IP Phone

Opzione di Ricomposizione

Opzione Lista chiamate

Mixer audio

Configurazione audio


Configurazione audio

Questa opzione consente di specificare la scheda audio ed il microfono che utilizzerete in combinazione con IP Phone. Per modificare l'opzione predefinita, scorrete liberamente la lista e selezionate un componente di vostra scelta.

Argomenti correlati

Configurare IP Phone

Opzione di Ricomposizione

Opzione Lista chiamate

Mixer audio

Metodo guidato regolazione audio


FAQ - Installazione

Come si scarica il software?

Cliccate qui per accedere alla pagina di download del sito Web Callserve.

Cosa accade dopo?

Terminata l'installazione di IP Phone dovrete eseguire i seguenti passaggi;

  • vi verrà richiesto d'inserire i dettagli di Registrazione, che verranno trasmessi al nostro sito Web per la creazione del vostro account
  • in seguito vi invieremo un e-mail con il vostro codice PIN
  • poi potrete eseguire IP Phone utilizzando il PIN
  • all'apertura di IP Phone, comparirà una pagina Web in cui specificare i dettagli della vostra carta di credito per acquistare del traffico pre-pagato
  • terminata la fase di acquisto, siete pronti per effettuare una chiamata


FAQ - Registrazione

I dati personali sono adeguatamente protetti?

Si, siamo attualmente in fase di registrazione presso UK Data Protection Act 1998 e siamo quindi tenuti a rispettare tutte le rigide regole e norme specificate da questo decreto.

Come si acquista credito supplementare?

Al primo utilizzo di IP Phone verrete introdotti nel sito Web di Callserve alla pagine in cui inserire i dettagli della vostra carta di credito. I traffico pre-pagato va acquistato in blocchi di £20 (o €30 o $30). Avete anche la possibilità di integrare il vostro credito utilizzando i dettagli della stessa carta di credito quando il vostro saldo è sceso sotto le £5.

E' sicuro trasmettere i dettagli sulla carta di credito via Internet?

Noi affrontiamo con estrema serietà gli aspetti legati alla sicurezza delle informazioni e delle transazioni elettroniche. Durante l'inserimento dei dettagli della vostra carta di credito, noterete la presenza di un indicatore di protezione (l'icona di un lucchetto), nella parte inferiore della finestra del Browser. Questa icona indica che tutte le informazioni trasmesse sono state crifrate (crittografate) e che questi dati sono comprensibili solo dal nostro server. Per verificare i dettagli della vostra carta di credito mediante i nostri appositi servizi provvediamo a crittografare ulteriormente le informazioni.

Perché i dettagli sella mia carta vengono continuamente rifiutati?

Questo problema è generalmente legato all'introduzione del numero di carta errato. Vi preghiamo di cancellare e reinserire il numero della carta di credito.


FAQ - Fatturazione

Come funziona il sistema di fatturazione?

Gli utenti acquistano del traffico pre-pagato da addebitare sulla carta di credito, tramite il nostro secure server. Agli utenti vengono addebitate esclusivamente le chiamate effettive. Non vi sono costi di abbonamento o costi fissi. Per ogni chiamata viene addebitato un costo minimo di trenta secondi, mentre i successivi sono conteggiati in blocchi di 6 secondi.

Dove trovo le tariffe in vigore?

Le tariffe in vigore sono visibili nella pagina 'quanto puoi risparmiare' del nostro sito Web. Vi troverete le tariffe aggiornate per tutti i Paesi. Tenete presente che le tariffe sono indipendenti dal Paese di origine della chiamata.

Sono previste delle ulteriori riduzioni nelle tariffe?

Abbiamo installato la nostra prima infrastruttura in UK, e per la fine del 2000 abbiamo in progetto di stabilire infrastrutture in oltre dodici altri Paesi. Non appena avremo un'installazione in tutti i Paesi saremo in grado di proporre tariffe assimilabili a quelle 'locali', riducendo così i nostri prezzi.


FAQ - Uso di IP Phone

IP Phone funziona come un normale telefono o cellulare?

IP Phone può essere considerato come un apparecchio mobile, nel senso che richiede l'inserimento del numero da comporre in forma completa: p.e. per gli USA dovrete comporre 001 seguito dal prefisso e dal numero telefonico.


FAQ - Qualità

Perché la mia voce arriva troppo forte dal lato del mio interlocutore?

Dovete regolare le impostazioni audio per ridurre il volume microfono. Fate un clic destro del mouse sul Telefono e selezionate le 'Impostazioni audio'.

Quando chiamo, la persona dall'altro lato non mi sente, sebbene io riesca a sentirla.

Questo fatto indica che il microfono non funziona, che non è installato correttamente, oppure che è attiva l'impostazione 'Disattiva' per l'audio del PC o del Telefono.

Perché la qualità delle chiamate varia?

La ragione principale delle variazioni nella qualità dipende dalla qualità della connessione ad Internet resa disponibile dal vostro Provider del servizio Internet (ISP). Stiamo continuamente lavorando in stretta connessione con gli ISP per migliorare le loro modalità di gestione delle chiamate.

Cosa accade se non riesco a contattare persone in un dato Paese/area?

Se non riuscite a comunicare con un numero telefonico valido è possibile che il vostro accesso sia limitato (si applica ad alcuni numero a tariffa 'Premium' - maggiorata) oppure che il prefisso non sia stato ancora attivato. Inviateci un e-mail a RejectedNumber@callserve.com per consentirci di verificare la situazione.

Perché la persona che chiamo sente dell'eco quando utilizzo questo servizio?

Le ragioni della presenza di eco sono numerose, sebbene siano spesso causate dal fatto che non utilizzate delle cuffie. Questo inconveniente può anche essere provocato dalla scheda audio, dalla sua configurazione o dalla configurazione errata del software di telefonia Internet. Inviateci un e-mail a Support@Callserve.com per ottenere informazioni più dettagliate.

Il mio ISP è molto lento, quanto fattore influisce sulla qualità?

Si, la natura del nostro servizio implica da parte vostra una scelta accurata dell'ISP.


FAQ - Hardware e reti

Quali processori sono attualmente supportati?

Attualmente supportiamo tutti i processori Intel a 266Mhz e più veloci (Incluso Celeron). Sebbene molti utenti utilizzano il nostro servizio con piena soddisfazione con processori di altri produttori (Cyrix, AMD ...ecc.), attualmente non abbiamo ancora sottoposto a test queste configurazioni e siamo quindi impossibilitati a confermare la loro piena efficienza e qualità in merito al software IP Phone.

Posso utilizzare un server Proxy o un server NAT con questo servizio?

IP Phone opera secondo uno standard internazionale denominato H.323. Abbiamo spesso rilevato che Reti, Server Proxy e Firewall non sono configurati adeguatamente per consentire il corretto funzionamento di questo standard, e pertanto creano problemi nell'uso di IP Phone. Se rilevate un problema, vi preghiamo di comunicarlo al vostro amministratore di sistema.

Supportate i sistemi operativi Linux, Unix o Macintosh?

Attualmente non supponiamo questi sistemi operativo, tuttavia stiamo valutando questo aspetto; se riscontreremo un reale interesse per questo supporto provvederemo all'integrazione.

Quali schede audio suggerite?

Raccomandiamo di utilizzare scheda audio full duplex. Vi preghiamo di verificare assieme al vostro rivenditore se la scheda audio installata risponde a questo requisito.


FAQ - Altri argomenti

Quali lingue verranno supportate?

Abbiamo in progetto di rilasciare una versione multilingua del software per dieci lingue europee (incluso inglese, francese e tedesco) entro la metà del 2000. Successivamente cureremo l'inserimento di altre lingue, sulla base delle richieste da parte degli utenti.

Posso utilizzare IP Phone per chiamare il mio ISP in modo più conveniente?

No, è possibile effettuare chiamate internazionali a basso costo solo dopo che vi sarete collegati in linea con il vostro ISP. IP Phone non può essere utilizzato per il collegamento con il vostro ISP.

Posso utilizzare un telefono di forma differente?

Stiamo progettando telefoni con stili diversi. Sono versioni talvolta per il pubblico, talvolta per particolari partner. Non abbiamo in programma il rilascio di alcun kit di personalizzazione per la realizzazione del proprio telefono, tuttavia se desiderate inoltrarsi delle idee le prenderemo in considerazione per le prossime versioni (ovviamente con il vostro permesso).

Perché il mio Browser continua a visualizzare un messaggio relativo alla trasmissione di dati?

Il Browser può essere configurato in modo vi comunichi l'invio di un messaggio ad un sito Web; durante una chiamata IP Phone inoltra numerosi messaggi tra il PC e i nostri server. Ovviamente questa impostazione interferisce con l'utilizzo del telefono. Per modificare queste impostazioni, selezionate l'opzione Sicurezza e impostatela come si conviene (tenete presente che IP Phone richiede l'abilitazione di JavaScript e dei Cookies).


Supporto Tecnico

Grazie per utilizzare il nostro servizio; per qualsiasi domando o difficoltà, utilizzate i seguenti collegamenti per consultare il nostro sito Web e le nostre pagine dedicata al supporto. Il sito Web contiene anche la lista delle tariffe e notizie aggiornate.

Il supporto è accessibile via e-mail da Callserve durante il normale orario di lavoro UK. Per contattare il Supporto, accedete alla pagina di Supporto Callserve.

Collegamenti

Visitate il nostro sito Web

Consultate la pagina di supporto Callserve.

Contatti E-mail

RejectedNumber@callserve.com - inviateci un e-mail se riscontrate delle difficoltà nella connessione ad un particolare numero, specificando il Paese nel quale si siete registrati e il numero completo che state tentando di contattare.

RejectedUser@callserve.com - inviateci un e-mail se non riuscite a comporre alcun numero (alla ricezione del vostro messaggio verificheremo l'eventuale presenza di problemi a carico del vostro account).